PDA

View Full Version : Google Documents & BW 7.0



dbielby
08-08-2008, 04:20 PM
I've switched away from laptop based word processors and am using Google documents now for my sermon notes and most of my work. I have a problem using some features of BW 7.0 on Google docs and Gmail.

Often I try to paste a foreign language bible text into Google docs (Greek or Russian are the two I have trouble with). The text appears in English characters and is basically no good. Does anyone know if this can be fixed and how to fix it?

Merci beaucoup!

Christopher S Wiley
08-08-2008, 08:23 PM
I've switched away from laptop based word processors and am using Google documents now for my sermon notes and most of my work. I have a problem using some features of BW 7.0 on Google docs and Gmail.

Often I try to paste a foreign language bible text into Google docs (Greek or Russian are the two I have trouble with). The text appears in English characters and is basically no good. Does anyone know if this can be fixed and how to fix it?

Merci beaucoup!
More than likely you are posting them in one of Biblework's native fonts. So, what you should do is copy the notes to the editor and convert them to unicode which Google Docs does support.

Adamsen
08-09-2008, 05:39 AM
More than likely you are posting them in one of Biblework's native fonts. So, what you should do is copy the notes to the editor and convert them to unicode which Google Docs does support.

You can configure BW 7 to export the Bible texts in Unicode (Options -> Export or something). That way you can just copy to the Clipboard, I think, and then paste the text into Google Docs.

Georg

dbielby
08-09-2008, 02:11 PM
Thanks for the help! I was able to get Greek & Hebrew working by checking the unicode box. And pasting the Russian text into the editor and then copying it from there into the buffer solved the unicode problem!!! Thanks so much...and a big thank you on behalf of all the Russian native speakers in my congregation. Now I can get the Word into their heart language every week.

God bless you!

dbielby
08-09-2008, 06:55 PM
Well...this solution didn't work. Maybe I am missing a step. When I set the unicode switch in Greek/Hebrew to yes...I was unable to set the Russian unicode switch (it's greyed out). But when I pasted the text for each language into the editor they appear correctly. Then I paste the editor text into my Gmail message body and it appears correctly. But when my friends open the email the text appears incorrectly. When I receive a reply with that text it appears incorrectly also. So am I doing something wrong or is there a missing step in these instructions?:confused: