PDA

View Full Version : Newbie doing something wrong



rsrace
11-14-2007, 10:05 PM
I know I am doing something very basically wrong, but I've tried searching both Help and the forum without success. Would someone point me in the right direction?

I am trying to add a couple user-databases (Keil &Deilitzsch and Calvin). I have downloaded the zipped files (several times from several of the mirrored sites), and put the extracted .chd, .chm, and .sdx files into my program files\bibleworks 7\database folders. I have restarted Bibleworks 7 and can now see the Commentaries under my Resources tab.

However, when I open these commentaries, what appears to be an html page opens and I can see the book/chapter list on the left but the main window says either "Navigation to the webpage was canceled" or "the address is not valid...most likely causes: there might be a typing error in the address or if you clicked on a link it might be out of date".

I tried running the .chm file manually (just double clicking in windows explorer) with the same results.

I'm using BW7 with all the latest drivers/downloads on Vista. Everything else is working great.

Any ideas? What did I neglect to do?

Randy

MGVH
11-15-2007, 01:18 AM
Look at this post (http://www.bibleworks.com/forums/showthread.php?p=11955#poststop).

rsrace
11-15-2007, 08:23 AM
Thank you so much - so easy, yet so hard to find on my own! It works perfectly!

BTW - I am "blown away" by some of the work BW users have done - mind boggling!

Thanks again,
Randy