PDA

View Full Version : BDAG/HALOT with BW 4.0



tlw5560
06-05-2007, 11:21 AM
Will the current release of BDAG/HALOT work with BW 4.0--I know I am a relative dinosaur, but 4.0 does about all I need it to do. I'm comfortable with it, but I would like to add these resources--is this doable?

Philip Brown
06-05-2007, 12:16 PM
Hello,

Sorry, BDAG & HALOT won't work with 4.0.

I did the majority of my dissertation using 4.0, so I know it is a real workhorse. However, while acknowledging the power of 4.0, there is no comparison to 7.0.

It is well worth the $ to upgrade!