PDA

View Full Version : Why doesn't my Hebrew display the sof pasuq's anymore?



Dan Phillips
05-25-2007, 11:27 AM
Just that. I didn't tell it not to!

:confused:

Philip Brown
05-25-2007, 06:25 PM
Working with 18x.9, no problems here. Use the A key to turn accents on and off. Also check Setup Options for Hebrew to see which accents are flagged to turn on.

Dan Phillips
05-30-2007, 09:27 AM
Ack! The "A" key! That's it!

Thanks; don't know why I didn't see your response earlier -- I'd have thanked you earlier.