PDA

View Full Version : searching Hebrew with wildcard



Michael Hanel
03-12-2007, 08:35 PM
Maybe someone who works more in Hebrew than I do can tell me an answer to this one. I tried doing a wildcard search in Hebrew in the commandline but was unable to get the wildcard (*) to show up. Normally you would type ".ak*" to get some kind of result with aleph-caph plus the wildcard. But instead of getting a wildcard by typing shift-8, I get an accent mark and it will not perform the wildcard search.

Does anyone know the proper way to do this?

Michael Hanel
03-12-2007, 09:59 PM
Fixed my own problem. The answer is that the command line won't do the wildcard search when vowel sensitivity is on. Turn off the vowel sensitivity (like via the status bar on the bottom of the BW screen) and it works fine.

Glenn Weaver
03-13-2007, 09:10 AM
Hi Michael,

You can still use wildcards when vowel and accent-sensitive searching is turned on. When you come to the position in the word where you want the wildcard to appear, first press the 'Insert' Key, and a flashing red square will appear in the upper right corner of the Command Line. Then you can enter the wildcard character. When finished entering the wildcard character, press the 'Insert' key once again to return to normal mode.

Hope this helps.
Glenn