PDA

View Full Version : Problem searching in HMT



Eagle
12-10-2006, 10:10 PM
I hope a basic question from a new user will not be unwelcome...

I am trying to use the HMT search, and I want to enter in a search such as ".דבר@vpp*" -- but whenever I get to the "@" sign, it displays as a final peh instead!

I know there is something incredibly basic that I'm missing. Can someone help?

Chris

Michael Hanel
12-11-2006, 12:17 AM
I hope a basic question from a new user will not be unwelcome...

I am trying to use the HMT search, and I want to enter in a search such as ".דבר@vpp*" -- but whenever I get to the "@" sign, it displays as a final peh instead!

I know there is something incredibly basic that I'm missing. Can someone help?

Chris

Oh I've made this mistake a lot, so no worries! What you want to do is change the version to the MORPHOLOGY version instead. So like if you wanted to search a specific morphological thing, you want the command line on WTM not WTT.

Eagle
12-11-2006, 12:18 PM
Oops, I did mean to type WTM, not HMT. But even when I set the search to WTM it will not let me type an "@" sign after a Hebrew root. This is so frustrating!

Chris

ingosorke
12-11-2006, 01:53 PM
Have you updated to 7.0.0.16d?

I just ran the rbd@vpp* search in WTM and it worked, entering it in sequence: wtm . dbr <end> @ vpp* (= 395 hits).

If you can't get the @ to insert, right click on the Command Line and check the "Code Insertion Buttons" option. It will add a line of insertion characters (incl. @) under the Command Line. Your cursor must still be to the right of the Hebrew word/root.

Hope this helps.

Ingo

Eagle
12-11-2006, 02:31 PM
Have you updated to 7.0.0.16d?

I just ran the rbd@vpp* search in WTM and it worked, entering it in sequence: wtm . dbr <end> @ v p p * (395 hits).

If you can't get the @ to insert, right click on the Command Line and check the "Code Insertion Buttons" option. It will add a line of insertion characters (incl. @) under the Command Line. Your cursor must still be to the right of the Hebrew word/root.

Hope this helps.

Ingo

Thanks, Ingo. I didn't know I had to press <end> in order to move to the right of the root and enter morphology codes. Now that I do, everything is fine.

Again, thanks,

Chris