PDA

View Full Version : Squares in Bibleworks fonts



sad
06-03-2006, 10:27 PM
It started last week. Squares appeared in BibleWorks fonts. Can anyone help me to fix it? Itried to reinstall fonts - doesn`t help.

Mark Eddy
06-04-2006, 06:25 PM
You're definitely having a font problem. But it isn't the BW Greek or Hebrew fonts. The TDNT at that point is using the BWLexs font. Did you try reinstalling that one? When you say you reinstalled the fonts, did you reboot the computer after that? Did you try deleting this font from the Window fonts folder first, then in Control Panel in the Fonts folder under "File" choose "install new font"? This should locate the fonts in the BW7 folder. You can then choose those you want to install. The fonts work fine on my computer.
If this doesn't work, try sending a note to BW: support@bibleworks.com on Monday morning. Or go here:
Technical Support: Click here (http://www.bibleworks.com/support.html)
By the way, I can't tell from your second image where you took your two Greek words. The first image provides enough details (both the work from which it was taken and the context of the words in question). There are rare occasions when a database fails to change fonts at the correct spot. But that's not the problem with your first image from TDNT.
Mark Eddy

sad
06-05-2006, 10:57 PM
I tried to reinstall fonts, i reinstall Bibleworks - doesn`t help. Instead of point mark I have a square, even when I`m trying to use command line for searching I cannot do it, because when I`m trying to put point mark it becomes square. It started a couple of weeks ago, before I had no problems.

Charlie
06-07-2006, 10:03 AM
You don't have the correct fonts installed somehow. It looks like you have older versions of the fonts installed (BibleWorks 6 or earlier) and not those that go with BibleWorks 7. Here's what to do:

1. Restart your computer (this is very important, Windows will not let you delete fonts that have been used in the current Windows session)

2. Open the Control Panel
Windows 98: Click "Start" > "Settings" > "Control Panel"
Windows XP: Click "Start" > "Control Panel"

3. Open the Fonts applet by double clicking the "Fonts" icon.

4. Find and delete all BibleWorks fonts. The names of all BibleWorks fonts start with bw.

5. Click "File" > "Install New Font..." and then navigate to the BibleWorks 7 folder on your hard drive. There are several true type fonts here.

6. Once you see the list of fonts, click "Select All" and then "OK". (Ignore any messages about Hebrew.ttf) Close the fonts applet and "Control Panel". Start BibleWorks and see if the problem is fixed.

7. If you are still having trouble you should repeat the steps above but for step 4 you should do a complete search and delete of all bw*.ttf files on your hard drive with the sole exception of your BibleWorks 7 folder.

EdMellott
06-07-2006, 06:40 PM
I don't know if this will make a difference for you, but don't forget to go under TOOLS then OPTIONS and click on the FONTS tab in the Options dialog box. When there, be sure that the correct font is set for Hebrew (the third row down). If you have more than one Hebrew font installed, try changing to another and see if it makes a difference. Keep in mind that after changing the font you will need to exit and restart BibleWorks.

sad
06-07-2006, 07:59 PM
Tried everything, doesn`t help, still have squares instead of point marks.May be it`s a font mapping problem.

yugu
06-08-2006, 04:35 AM
which platform are you using?

sad
06-08-2006, 09:11 AM
I`m usinf XP sp2

EdMellott
06-08-2006, 12:51 PM
You stated that this problem "started last week." Solving this problem may depend on retracing some steps.

Before this "started" were your fonts appearing correctly in BibleWorks?
Are ANY Hebrew texts appearing correctly? How about the Word Analysis window?
What changed? Did you make changes to your computer and/or software? ANY change should be considered.
Are any other programs on your computer affected?
Have you checked your computer for viruses and spyware?
You stated that you have Win XP SP2. There is a System Restore feature available, if you have not disabled it. If available, have you considered reverting to a point before the problem started?I hope that one or more of these tips may prove helpful to you. By the way, in a previous reply I suggested checking the Font settings under Options. My Hebrew displays correctly, and I have Hebrew text set to

Typeface - BWHEBB
Size - 18
Style - NormalLet us know how this goes.

sad
06-08-2006, 08:37 PM
Doesn`t help

Michael Hanel
06-08-2006, 08:44 PM
Doesn`t help

In case you haven't already contact tech support for more direct intervention, although you sure seem to have a unique case:

Email: support@bibleworks.com
Voice: (757) 627-7017
Fax: ...[see web page]