PDA

View Full Version : Boy, do I need help



mastraccio
04-12-2004, 08:36 AM
Aloha,

I am a brand new user to BW and BW6 is the first version of it for me. My problem is this --
-
When I run BW, the Greek and the Hebrew versions in the Results window are in an horrific transliteration system -- not the nice fully accented, fully pointed versions you see in all the demos and ads.
-
What am I doing wrong? I believe it to be something absurdly simple, but I cannot find any reference in the manual [or the online help] for the situation "When your display fonts are not working properly"
-
I am running Windows 98. Do I simply have to load some more data from the Win98 CD from years back, or do I go to the Microsoft site and download an update, or what?
-
I appreciate any help you folks can give.
Thanks in advance,
wlm

Charlie
04-12-2004, 09:05 AM
The fonts installed in the Windows directory may have been corrupted (or maybe they weren't even installed). Reinstalling the fonts is very simple in BibleWorks 6:
1. Shut down BibleWorks if it is running.
2. Restart BibleWorks while holding the Shift key down on your keyboard.
3. In the "BibleWorks Trouble-Shooting Options" window that opens, click the check box under "Option 1" labeled "Reinstall BibleWorks fonts."
4. Then click "Perform the selected options and run BibleWorks."

If this does not solve the problem try manually deleting and then reinstalling the fonts.

Charlie

Joe Fleener
04-12-2004, 09:14 AM
I am sure there are more ways of getting the same result, but here is what I would do.

1. Hold your shift key and double-click on the BibleWorks 6 icon. This will open an options window.

2. Under Option #2 click "Reinstall BibleWorks fonts on next system reboot."

3. Reboot.

4. Restart BibleWorks. Make sure you are displaying the WTT and BNT or BGT texts to verify the fonts are now correct.

If this does not resolve the problem, I would then:

1. From within BibleWorks go to Help - BibleWorks on the Web - Check for Web Updates.

2. This will open an Update Window.

3. Since you just installed BibleWorks, I assume you have not done this. If not, there will be seveal updates listed, as they have made several changes since the CDs were pressed. If you have the time select all of them and click "Apply Selected Updates."

4. This will apply all the updates, close and restart BibleWorks. When it restarts BibleWorks, just close out before doing anything and repeat the first set of steps 1 - 3 above.

This should correct the font problem. Even if the first set of steps works, you should get the updates as soon as possible. There is some real nice stuff out there!

Hope that helps

mastraccio
04-13-2004, 08:51 AM
good day,

thanks, i will try using the shift key to reopen bw6.

and, i have gone to the web and downloaded the updates.

i think i have some sort of more basic problem. i say this because when i am at this site and i see your signatures, there is no hebrew/greek in the signature. all there is is that horrific transliteration system.

i am running windows 98. is there someone out there who can tell me why this is happening?

thanks in advance, bcnul8r,

wlm

Joe Fleener
04-13-2004, 08:59 AM
good day,

thanks, i will try using the shift key to reopen bw6.

i think i have some sort of more basic problem. i say this because when i am at this site and i see your signatures, there is no hebrew/greek in the signature. all there is is that horrific transliteration system.

wlm
The problem seems to be that the BW fonts did not get installed into you Win 98 operating system properly.

The font in my signature (other's I would guess) is a BW font, so if they did not get installed into your OS properly, then you will not see them in our posts either.

Reinstalling the fonts as described in the previous post should solve both of your problems.

mastraccio
04-13-2004, 02:19 PM
aloha,

well, the problem is solved. and -- yes and no -- it was related to installing the bw fonts.

my problem was that i had a humongous number of fonts installed [1400+]. when i installed bw6, the program put the fonts into c:\windows\fonts so it would seem to be fine. however, since i had so many fonts to begin with, windows 98 was never able to access the bw fonts. thus, i got the horrific displays that i was getting.

i moved about half of the fonts out of the windows\fonts directory, re-installed bw6 and -- surprise, surprise -- everything worked fine.

oh, by the way, i did NOT figure out the problem. that accolade goes to charlie gibson of bibleworks who was gracious enough to call me and tip me off to that as the most likely problem.

so, if charlie tells you something, he's most likely right.

THANKS, CHARLIE
wlm

Charlie
04-14-2004, 09:15 AM
William,

Thanks for the post. I was just writing you a followup email to see if the problem was resolved. You are very welcome. I am glad we found the problem.

If you ever get stuck with something else give me a call.

Charlie
(757) 627-7017

Charlie
04-14-2004, 09:28 AM
Here are the articles I mentioned yesterday from the Microsoft support website if you're still interested.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;131943

http://support.microsoft.com/default.aspx?kbid=254766&product=w98

Charlie