PDA

View Full Version : Copying italicized text



wildboar
10-20-2005, 07:02 PM
For some reason lately my italicized text does not show up italicized when I copy into Microsoft Word. It used to. I don't know what happened. Any ideas?

Sincerely,
Chuck

Mark Eddy
10-22-2005, 05:09 PM
Did you perhaps get into the "Option Flags" and in the "Export Options" dropdown list uncheck "Send RTF to clipboard when exporting" or perhaps uncheck "Export formatting to Clipboard and Editor"? Those need to be checked, if you want italics or bold to be exported to MS Word.
In Christ,
Mark Eddy

wildboar
10-23-2005, 11:30 AM
Yes, thanks. I guess that's what must have happened. I figured out yesterday. I don't remember changing either of those things in the past, but oh well.

In Christ,
Chuck