PDA

View Full Version : Please help!



CMBessette
10-11-2005, 11:03 AM
I have BW6 with all updates, running on Virtual PC (XP Pro). I have not modified anything on my computer which would prevent it from running. I also attempted a clean boot to start, but the problem continues.

Here's the problem: The splash screen shows but the program never finishes loading -- the hard drive keeps ticking, as though it's doing something, but the splash screen never goes away. No other windows load either.

Please help! Thanks.

arggem
10-11-2005, 11:14 AM
Just a clarification.

It used to run fine, then suddenly stopped? Or you have never been able to get it to run?

CMBessette
10-11-2005, 11:26 AM
It used to run fine -- I've never had any problems with it loading in the past.

CMBessette
10-12-2005, 12:24 AM
It is suddenly working again -- I don't know why! :) I lost some of my preferences though . . :(

arggem
10-12-2005, 02:45 PM
Great!

Anything else I can do for you? :)

CMBessette
10-12-2005, 05:35 PM
No, but thank you very much for helping. I e-mailed BibleWorks support to find out how to save my preferences and here is their response (for those interested):


The bw600.ini file found in the Windows folder contains your BibleWorks settings. Running repair replaces this file with the default settings file. Make a backup copy of the bw600.ini file when you have your settings how you like them and then the next time you lose your settings replace the bw600.ini found in the Windows folder with your backup copy and then reopen BibleWorks.